• December 30, 2022
  • Delci Jackeline Carvajal
  • 0
Por | Daniel  MacArhur Cubillos
reportero de tecnología

WhatsApp está  para una gran variedad de celulares  de iPhone,  teléfonos y tablets inteligentes Android. Sin embargo, la plataforma propiedad de Meta deja de admitir teléfonos más antiguos. Dentro de poco , WhatsApp dejará de funcionar en una cantidad considerable de smartphones, incluidos el iPhone 5 y el iPhone 5c lo cual es preocupante para muchos usuarios en todo el mundo.

WhatsApp dejará de funcionar en iPhone 5 y iPhone 5c

WhatsApp dejará de funcionar en apx  50 dispositivos diferentes este  31 de diciembre  2022. Entre todos los dispositivos en la lista se encuentran el iPhone 5 y el iPhone 5c.

Esto no es una novedad ya que WhatsApp ya había descontinuado la aplicación para iOS 10 e iOS 11 en los principios de  octubre. Por lo tanto los dueños de iPhone 5 y iPhone 5c ya no podran instalar la última versión de la aplicación.

Por otro lado el iPhone 5 se lanzó en 2012 con iOS 6 y recibio actualizaciones  hasta 2019 con iOS 10.3.4. El iPhone 5c, que se lanzó en 2013 con iOS 7, también se actualizó hasta 2019 con iOS 10.3.4. Esto se debe a que el iPhone 5c solprendentemente  compartió el mismo chip A6 que el iPhone 5. Por supuesto, los usuarios que tienen un iPhone 5s o más nuevo que todavía ejecuta iOS 10 o iOS 11 pueden actualizar el sistema operativo para seguir usando WhatsApp.

Los teléfonos Android también están en la lista negra

Lastimosamente WhatsApp  dejará de funcionar en dispositivos como HTC Desire 500, Lenovo A820, LG Optimus y Samsung Galaxy S3 entre otros después del 31 de diciembre 2022, los usuarios ya no podrán enviar mensajes de WhatsApp ni realizar llamadas de WhatsApp lamentosamente.

WhatsApp afirma que deja de admitir dispositivos más antiguos para poder concentrarse en mejorar la experiencia de WhatsApp en teléfonos inteligentes más modernos. Según WhatsApp, solo unas pocas personas siguen usando la aplicación en estos dispositivos antiguos. Un tema Un tema un poco polémico para muchos pero buen continuemos.

Es una realidad un poco injusta para muchos pero todos los años, al igual que otras empresas de tecnología, observamos qué dispositivos y software son los más antiguos y tienen una menor cantidad de clientes que todavía los usan. Quizás estos dispositivos no tengan las últimas actualizaciones de seguridad o que no tengan  la funcionalidad necesaria para ejecutar WhatsApp.

La versión actual de iPhone de WhatsApp disponible de forma gratuita en la App Store requiere iOS 12 o posterior. Si todavía usa WhatsApp en un dispositivo no compatible, se recomienda hacer un backup que exporte todo su historial de chat antes de que la aplicación deje de funcionar por completo. De no hacerlo quizás requiera ayuda de un técnico y sea costoso la exportación de su valiosa información a un nuevo dispositivo.


Agenda tu cita : Tel (203) 939 9666